An alle Dieselfahrer und speziell euch Östereicher

Hier kommen alle Technik Fragen und Probleme rein!
Bitte hier sachlich bleiben ...

An alle Dieselfahrer und speziell euch Östereicher

Beitragvon airfly » Do, 25 Mai 2017, 19:15

Hallo zusammen,

Komme aus 53804 Much im Bergischen Land in der Nähe von Köln.

Hab meinen Samurai Baujahr 2003, mit Renault F8Q 1,9D komplett restauriert.

Bild

Bild

Bild

Bild

Bild

Bild

Bild

Bild

Die stehen ja Kopf..... #-o

Bild
So sieht er jetzt aus und Hat TÜV ohne erkennbare Mängel....... ](*,) :-k

Vor den Arbeiten hatte er schon Probleme mit der Vorglühleuchte und Der Ventilatorsteuerung der Motorkühlung. Hatte beides nach einem Kurzschluss durch ein durchgescheuertes Ventilatorkabel angefangen.

Auf jeden Fall ist er nach dem Zusammenbau wieder gefahren wie vor den Restaurierungsarbeiten.
Jetzt springt er nicht mehr an.
Das Vorglührelais wird warm, auch wenn die Zündung ausgeschaltet ist. Der Motor bekommt glaube ich auch keinen Kraftstoff.

Wer kann mir helfen?

Hab schon damals einiges von Mario G hier aus dem Forum an Hilfe und Tipps bekommen. Vielen Dank nochmal!!!

Evtl. kennt ja jemand eine Werkstatt oder Jemanden der mir helfen kann. Zur Not fahre ich den Sam auch auf dem Anhänger bis nach Österreich!
Ein Samurai ist ein Wolf im Schafspelz!
airfly
Forumsmitglied
 
Beiträge: 220
Registriert: Mi, 19 Mär 2014, 10:10
Wohnort: Much
Meine Fahrzeuge: SJ Samurai 416 Santana 1,9D 2003

Re: An alle Dieselfahrer und speziell euch Östereicher

Beitragvon Mario G » Sa, 27 Mai 2017, 20:42

Hallo Volker,

dazu erst eimal ein paar Fragen. Hast Du die Wegfahrsperre nun irgendwie überbrückt oder deaktiviert( hattest Du ja mal vor). Da kommen schon mal häufig Fehler her und wenn das Ding nicht geht wird auch die ESP stillgelegt. Zweitens wenn Zündung aus dann darf das Vorglührelais nicht warm werden. Sollte das wirklich so sein dann kann das auch wieder mehrere Ursachen haben. 1. irgendwo ein Kurzschluss 2. evtl hat auch das Steuergerät einen mit abbekommen da ja auch Deine Lüftersteuerung nicht i.O. ist und das regelt das Steuergerät. Dan kannst Du nur Systematisch alles prüfen und ausschließen. Du kannst ja mal vorsichtig Bremsenreiniger oder Starthilfespray beim Starten in die Luftansaugung dazu geben. ich habe den fast ein Jahr so angemacht da alle meine Glükerzen i.A. waren.
Benutzeravatar
Mario G
Forumsmitglied
 
Beiträge: 188
Registriert: Sa, 12 Feb 2011, 10:24
Wohnort: Potsdam
Meine Fahrzeuge: SJ419D; G270CDI; Avensis

Re: An alle Dieselfahrer und speziell euch Östereicher

Beitragvon airfly » Mo, 29 Mai 2017, 10:27

Mario G hat geschrieben:Hallo Volker,

dazu erst eimal ein paar Fragen. Hast Du die Wegfahrsperre nun irgendwie überbrückt oder deaktiviert( hattest Du ja mal vor).
Nein funktioniert, ist nur nervig mit diesem Druckknopftransponder
Da kommen schon mal häufig Fehler her und wenn das Ding nicht geht wird auch die ESP stillgelegt.

Zweitens wenn Zündung aus dann darf das Vorglührelais nicht warm werden.
Ja, sehe ich auch so! Auf beiden Glühkerzenanschlüssen hab ich 0,68 Volt Kriechstrom.

Sollte das wirklich so sein dann kann das auch wieder mehrere Ursachen haben. 1. irgendwo ein Kurzschluss 2. evtl hat auch das Steuergerät einen mit abbekommen da ja auch Deine Lüftersteuerung nicht i.O. ist und das regelt das Steuergerät.

Ich vermute fast, dass es das Steuergerät ist.
Hab alle Sicherungen gezogen und nacheinander wieder eingesetzt und jedes mal den Kriechstrom überprüft. Verändert sich nix. Deswegen vermute ich auch Steuergerät.
Dan kannst Du nur Systematisch alles prüfen und ausschließen.
Jeden Stecker an den ich

Du kannst ja mal vorsichtig Bremsenreiniger oder Starthilfespray beim Starten in die Luftansaugung dazu geben. ich habe den fast ein Jahr so angemacht da alle meine Glükerzen i.A. waren.


Jetzt bei den Temperaturen springt er auch ohne Vorglühen an.

Hab auch schon PN von Pit hier aus dem Forum, er kommt aus meiner Nähe und will auch mal Gucken! Er ist KFZ- Meister. Find ich super!!!!

Am Freitag hab ich einen Termin bei einer Suzukiwerkstatt, mal mit der richtigen Software Steuergerät auslesen.
Die sind da ziemlich ambitioniert, haben auch schon LJ`s Restauriert....

Wenn ich was neues erfahre, kommt hier eine Nachricht...

Danke Euch allen hier!
Ein Samurai ist ein Wolf im Schafspelz!
airfly
Forumsmitglied
 
Beiträge: 220
Registriert: Mi, 19 Mär 2014, 10:10
Wohnort: Much
Meine Fahrzeuge: SJ Samurai 416 Santana 1,9D 2003

Re: An alle Dieselfahrer und speziell euch Östereicher

Beitragvon Mario G » Mo, 29 Mai 2017, 11:04

Ich habe bei mir einen Transponder auseinander genommen da das Gehäuse sich sowiso aufgelöst hat und habe das Innenleben direkt an folgenden Taster gelötet

https://www.amazon.de/gp/product/B012F6WVRG/ref=oh_aui_search_detailpage?ie=UTF8&psc=1

und dann die Kabel an die hinteren Anschlüsse der Transponderaufnahme angelötet. Wenn das sauber gemacht ist und alles fein gelötet dann funktioniert das prima.
Ich brauche wirklich nur noch kurz auf on schalten und kann starten und zur Not habe ich ja noch den zweiten Transponder. Habe ich aber seither noch nicht gebraucht.
Umgebaut habe ich das Frühjahr 2016.

Ich hoffe Du findest den Fehler. Obwohl ich glaube auch schon mal ein defektes Vorglührelais hatte. Ich habe mir dann eines aus dem Zubehörhandel besorgt
(war glaube ich Made in India und relativ preiswert) aber seit dem damit auch keine Störungen mehr.

Für den Lüfter habe ich mir eine Relaiszwangsschaltung eingebaut und sowieso schon eine seperate Temperaturanzeige
(die originale zeigt immer i.O. an auch wenn wie bei mir die Kiste so heiß war das die ZKD gekommen ist) ](*,)
so das ich den Lüfter bei starker Belastung manuell zuschalten kann.
Die Haube habe ich im Sommer hinten auch immer hoch gesetzt. Das hatte ich damals vom donnylowrider hier im Forum übernommen.
Sieht dann aus wie hier

http://suzuki-offroad.net/viewtopic.php?f=24&t=22002&start=450

Mario
Benutzeravatar
Mario G
Forumsmitglied
 
Beiträge: 188
Registriert: Sa, 12 Feb 2011, 10:24
Wohnort: Potsdam
Meine Fahrzeuge: SJ419D; G270CDI; Avensis

Re: An alle Dieselfahrer und speziell euch Östereicher

Beitragvon airfly » Mo, 29 Mai 2017, 12:54

[quote="Mario G"]Ich habe bei mir einen Transponder auseinander genommen da das Gehäuse sich sowiso aufgelöst hat und habe das Innenleben direkt an folgenden Taster gelötet
Hab ich seit fast einem Jahr auch so gelöst, ist aber trotzdem doof... Der Suzukimeister sagte, mann könne die Wegfahrsperre ganz rausprogramieren... :-k


Ich hoffe Du findest den Fehler. Obwohl ich glaube auch schon mal ein defektes Vorglührelais hatte. Ich habe mir dann eines aus dem Zubehörhandel besorgt
(war glaube ich Made in India und relativ preiswert) aber seit dem damit auch keine Störungen mehr.
Vorglührelais hatte ich noch eins liegen und getauscht.....

Für den Lüfter habe ich mir eine Relaiszwangsschaltung eingebaut und sowieso schon eine seperate Temperaturanzeige
Ich hab auch ein zweites Thermostat eingebaut, seit dem keine Probleme mehr mit Überhitzung


Danke dir......
Zuletzt geändert von airfly am Mo, 29 Mai 2017, 12:57, insgesamt 1-mal geändert.
Ein Samurai ist ein Wolf im Schafspelz!
airfly
Forumsmitglied
 
Beiträge: 220
Registriert: Mi, 19 Mär 2014, 10:10
Wohnort: Much
Meine Fahrzeuge: SJ Samurai 416 Santana 1,9D 2003

Re: An alle Dieselfahrer und speziell euch Östereicher

Beitragvon airfly » Mo, 29 Mai 2017, 12:56

Hab jetzt auch noch 80 Seiten original Suzukihandbuch eingescannt......

Wer will, schickt mir PN
Ein Samurai ist ein Wolf im Schafspelz!
airfly
Forumsmitglied
 
Beiträge: 220
Registriert: Mi, 19 Mär 2014, 10:10
Wohnort: Much
Meine Fahrzeuge: SJ Samurai 416 Santana 1,9D 2003

Re: An alle Dieselfahrer und speziell euch Östereicher

Beitragvon Mario G » Di, 30 Mai 2017, 10:55

Hallo Volker,

Na das hättest Du schon längst haben können :-D siehe hier

http://suzuki-offroad.net/viewtopic.php?f=20&t=30411&p=275022&hilit=Mario+G#p275022
Benutzeravatar
Mario G
Forumsmitglied
 
Beiträge: 188
Registriert: Sa, 12 Feb 2011, 10:24
Wohnort: Potsdam
Meine Fahrzeuge: SJ419D; G270CDI; Avensis

Re: An alle Dieselfahrer und speziell euch Östereicher

Beitragvon airfly » Mo, 26 Jun 2017, 9:18

Hallo zusammen,
so bin aus dem Urlaub zurück.
War mit meinem Sam in Österreich, ist gelaufen wie ein Uhrwerk! :P
Der freundliche Suzukihändler konnte das Steuergerät nicht auslesen, er hat wohl keine passende Software für der "Exoten".....
Renault konnte zwar Fehler auslesen, aber nicht aus dem Speicher löschen. :-k

Hatte vor dem Urlaub dann zum 2. Mal das Vorglühsteuergerät getauscht und siehe da, es hat alles funktioniert. :-D
Seit dem hab ich keine Probleme mehr und der Sam ist wieder ein zuverlässiges Alltagsauto.


@Mario G.
Ich hab da noch ein paar Seiten mehr und bei den Scandateien sind die Illustrationen deutlicher zu erkennen.
Ein Samurai ist ein Wolf im Schafspelz!
airfly
Forumsmitglied
 
Beiträge: 220
Registriert: Mi, 19 Mär 2014, 10:10
Wohnort: Much
Meine Fahrzeuge: SJ Samurai 416 Santana 1,9D 2003

Re: An alle Dieselfahrer und speziell euch Östereicher

Beitragvon muzmuzadi » Mo, 26 Jun 2017, 14:15

Deine Leidensfähigkeit ist beachtlich und verdient Respekt. Ein anderer hätte das Auto wahrscheinlich schon an gezündet. :wink:

Du wirst nun langsam zum ausgewiesenen Diesel-Spezialisten. :wink:
sebbo hat geschrieben:generell ist ein suzuki ein scheißhaus und nichts wert. jeder der geld dafür haben will macht dies mit betrügerischem vorsatz.
durch den tausch von geld gegen einen solchen scheißhaufen wirst du mitglied im suzuki offroad club und darfst dich offiziell als nicht ganz dicht bezeichnen :)
Benutzeravatar
muzmuzadi
Moderator
 
Beiträge: 12613
Registriert: So, 20 Nov 2005, 12:19
Wohnort: 01900 Großröhrsdorf
Meine Fahrzeuge: Suzuki Samurai JSA
Qek Junior

Re: An alle Dieselfahrer und speziell euch Östereicher

Beitragvon Mario G » Mo, 26 Jun 2017, 21:05

Das mit dem Auslesen geht nur mit dem alten Suzuki Tester 1 oder 2 das weiß ich nicht mehr so genau. Mit den neueren funktioniert das nicht. Das sollte die Suzuki Wst. aber wissen. :-D

Mario
Benutzeravatar
Mario G
Forumsmitglied
 
Beiträge: 188
Registriert: Sa, 12 Feb 2011, 10:24
Wohnort: Potsdam
Meine Fahrzeuge: SJ419D; G270CDI; Avensis

Nächste

Zurück zu Technische Fragen & Probleme - Das "HILFE-Forum"

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder