Probleme Suzuki 1.6 BJ 1990 nach Steuergerät wechsel

Hier kommen alle Technik Fragen und Probleme rein!
Bitte hier sachlich bleiben ...

Probleme Suzuki 1.6 BJ 1990 nach Steuergerät wechsel

Beitragvon Jörgi » So, 05 Aug 2018, 15:17

Hallo, ich habe ein Problem mit meinem Suzuki Vitara 1.6 Baujahr 1990 und die Werkstätten kommen an ihre Grenzen. Als erstes ging die Check Engine Lampe an, diese leuchtete dann 3 Monate inkl. Schmorgeruch, bis der Wagen dann komplett ausging und nicht mehr an sprang, der Wagen wurde in die Werkstatt geschleppt, Diagnose Steuergerät durchgebrand. Gebrauchtes Steuergerät gekauft, Werkstatt hat es eingebaut, Wagen sprang wieder an, im Kaltzustand läuft er Tadellos, sobald er warm wird geht er aus beim Gas wegnehmen, nimmt dieses aber auch schlecht an. Werkstatt gab auf, also direkt zu Suzuki, dort wurden alle Kerzenstecker gewechselt, Problem ist aber weiterhin vorhanden und die Werkstatt hat keine Idee was sie noch machen könnte.
Jörgi
Hallo, bin neu hier!
 
Beiträge: 1
Registriert: So, 05 Aug 2018, 15:10

Re: Probleme Suzuki 1.6 BJ 1990 nach Steuergerät wechsel

Beitragvon Fridolin » So, 05 Aug 2018, 23:12

Hallo!


Warum fährt man 3 Montate mit Schmorgeruch und CheckEngine durch die Gegend. :roll: ](*,) Wundersamerweise ist es jetzt richtig kaputt.

Was sagt die Diagnoseklemme des Steuergerätes?
Auslesen und nach Werkstatthandbuch die Diagnose durchgehen und berichten.

Klingt (aus der Ahnung heraus) erstmal nach einem defekten gebrauchtem Steuergerät. Kann man prüfen und reparieren lassebn, meist sind die Kondensatoren durch nach >25 Dienstjahren. Glaube habs damals bei ecu.de gemacht. Oder Lambda, Temperatursensor(en), TPs. Also alles was nach der ungeregelten Klaltlaufphase in die geregelte Phase bei erreichen der Betriebstemperatur aktiv werden kann und für die Symptome von dir spricht.

Haste ev auch mal die Kabel auf durchgescheuert etc überprüft bevor es dir das Steuergerät wieder zerhaut?
Benutzeravatar
Fridolin
Forumsmitglied
 
Beiträge: 385
Registriert: So, 12 Sep 2010, 16:23
Wohnort: UH

Re: Probleme Suzuki 1.6 BJ 1990 nach Steuergerät wechsel

Beitragvon rincewind » Mo, 06 Aug 2018, 9:31

Drosselklappenpoti prüfen !
Ein defekter Standgasschalter und oder eine falsche Einstellung haben u.a. den Effekt des ausgehens oder der schlechten Gasannahme.
Das kannste schon so machen, aber dann isses halt kacke
Bild

Hier liegen diverse Dokumente zu unseren Themen
https://drive.google.com/open?id=0B-Q83232Ov-RRUR4bWl0MzNJekU
Benutzeravatar
rincewind
Forumsmitglied
 
Beiträge: 486
Registriert: So, 11 Mai 2014, 23:24
Wohnort: Murnau & Schlehdorf
Meine Fahrzeuge: Suzuki Samurai Bj90 1,3i
Suzuki Samurai Bj89 1,6i ist nur in meiner Obhut, gehört meinem Sohn ;-)
Caddy MAXI 1,6 TDI
Simson Habicht, und ne 1/2 Schwalbe


Zurück zu Technische Fragen & Probleme - Das "HILFE-Forum"

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder