Suzuki Samurai 413 Schalthebel blockiert nachKupplungstausch

Hier kommen alle Technik Fragen und Probleme rein!
Bitte hier sachlich bleiben ...

Suzuki Samurai 413 Schalthebel blockiert nachKupplungstausch

Beitragvon LeoDerBastler » Sa, 11 Aug 2018, 18:04

Hallo Alle zusammen,
ich habe ein riesiges Problem und ich hoffe jemand von euch kann mir helfen!
Ich habe gestern die Kupplung meines Sj413 1.3 AWD gewechselt. Dazu habe ich das Getriebe vom Motor getrennt und dann auch den Schalthebel herausgenommen um es weit genug zurück zu schieben. Um den Schalthebel heraus zu nehmen habe ich einfach die Verkleidung gelöst, darunter die anderen drei Schrauben entfernt und den Hebel dann gerade rausgezogen (Ich weiß leider nicht mehr ob zu diesem Zeitpunkt ein Gang drinnen war..). Dann habe ich die Kupplung getauscht und das Getriebe schlussendlich auch wieder mit dem Motor verschraubt. Die Kupplung trennt wunderbar so wie sie es soll! Als ich dann wieder den Schalthebel einsetzte rutschte dieser zwar in seine Position aber nach dem Verschrauben kann kein Gang mehr eingelegt werden (ohne Verschraubung natürlich auch nicht!). Was noch merkwürdiger ist: Der Hebel lässt sich nach links und rechts bewegen als ob kein Gang eingelegt worden wäre, dass Auto lässt sich aber nur mit getretener Kupplung schieben.... Ich habe so gut wie alles versucht aber es will kein Gang rein....
Kann während der Reperatur dort irgendwas verutscht sein? Fahren tut er übrigens auch...
Würde mich super freuen wenn jemand von euch DIE Lösung oder Ansätze dazu für mich hat!
Viele Grüße
Leo

:Edit:
Ich habe gerade diesen Beitrag gelesen: http://forum.suzuki-offroad.net/viewtop ... =9&t=43628
Diese Schraube ist bei mir auch abgerissen der blanke Metallknopf steckt aber noch im Gewinde. Kann der Tausch dieser Schraube schon die Problemlösung sein?
VG
LeoDerBastler
Hallo, bin neu hier!
 
Beiträge: 5
Registriert: Sa, 11 Aug 2018, 17:32

Re: Suzuki Samurai 413 Schalthebel blockiert nachKupplungsta

Beitragvon hsk.olli » Sa, 11 Aug 2018, 22:11

Hallo Leo,

der Schalthebel sollte immer nur im Leerlauf ausgebaut werden, da er sich dann sehr einfach wieder montieren lässt. Wenn ein Gang eingelegt war, müsste er meines Erachtens nach wieder in der richtigen Position eingebaut werden, was, wenn man nicht weiß ob ein Gang eingelegt war und welcher, 6 unterschiedliche Möglichkeiten bietet... Und selbst dann dürfte es kompliziert werden.

Ich achte immer darauf, dass der Leerlauf eingelegt ist, bevor ich den Schalthebel demontiere. Wie man dein Problem nun am besten löst... Gute Frage, bin ich gerade auch ratlos...
Schraubst du noch oder fährst du schon?
Benutzeravatar
hsk.olli
Forumsmitglied
 
Beiträge: 769
Registriert: Di, 05 Jun 2007, 9:20
Wohnort: Düsseldorf
Meine Fahrzeuge: Audi A3 1.9 TDI
Suzuki SJ Samurai (Einspritzer)

Re: Suzuki Samurai 413 Schalthebel blockiert nachKupplungsta

Beitragvon Extasy » Sa, 11 Aug 2018, 22:27

so wie es sich anhört ist scheinbar doch ein gang eingelegt denn wenn er sich sehr schwer schieben lässt dann gehe ich von dem ersten oder dem rückwärtsgang aus
wenn er sich wirklich gar nicht mehr schieben lässt blockiert irgendwas im getriebe und da hilft nur wieder alles ab und kontrollieren
wir hatten bei unserem t4 auch so ein nettes problem da war dann auch ein gang aufeinmal drinne und viel gefummel und 5 stunden später gingen gang 4 5 und R dann später 1 2 3 4 und irgendwann wieder alle
wie das ganze am ende wieder geklappt hat kann ich dir nicht genau sagen wir haben per hand aufjedenfall am getriebe versucht N einzustellen und dann alles wieder auf die N position einzubauen ](*,) präzisionsarbeit
ca 4 oder 5 mal alles ran und wieder alles ab =D> =D>
300km Reichweite bei normaler Fahrweise ist voll OK ! :D
Extasy
Forumsmitglied
 
Beiträge: 69
Registriert: So, 22 Jul 2018, 22:29
Wohnort: Berlin
Meine Fahrzeuge: Suzuki sj410 bj 86
Honda Civic EM2 1.7l vtec

Re: Suzuki Samurai 413 Schalthebel blockiert nachKupplungsta

Beitragvon Jannick » So, 12 Aug 2018, 1:14

Dann haste wahrscheinlich noch nen Gang drinn. Hatte ich jetzt am Freitag auch. Das kannst du sehen, wenn du den Schalthebel wieder ausbaust. Im N müssen dann alle 3 "Führungen" nebeneinander stehen. Ich habe bei mir dann noch den Block, wo der Hebel drinn sitzt abgeschraubt (4 schrauben) und mit einem Schraubendreher wieder den N eingelegt. Über dem linken Teil ist noch eine platte drüber. Das ist der Wiederstand den man merkt, wenn man in den 5ten bzw den Rückwärtsgang schaltet.

Bild

Mfg Jannick
Teilzeitschrauber
Benutzeravatar
Jannick
Forumsmitglied
 
Beiträge: 63
Registriert: Mo, 21 Mai 2018, 12:36
Wohnort: Rösrath
Meine Fahrzeuge: Suzuki Samurai BJ 1988
Suzuki Samurai BJ 1996

Re: Suzuki Samurai 413 Schalthebel blockiert nachKupplungsta

Beitragvon LeoDerBastler » Mo, 13 Aug 2018, 10:48

Jannick hat geschrieben:Dann haste wahrscheinlich noch nen Gang drinn. Hatte ich jetzt am Freitag auch. Das kannst du sehen, wenn du den Schalthebel wieder ausbaust. Im N müssen dann alle 3 "Führungen" nebeneinander stehen. Ich habe bei mir dann noch den Block, wo der Hebel drinn sitzt abgeschraubt (4 schrauben) und mit einem Schraubendreher wieder den N eingelegt. Über dem linken Teil ist noch eine platte drüber. Das ist der Wiederstand den man merkt, wenn man in den 5ten bzw den Rückwärtsgang schaltet.
http://up.picr.de/33543994rn.jpg
Mfg Jannick


Hi Jannick,
vielen vielen Dank für deine Erklärung! Sie hat wunderbar funktioniert!

Hier für alle mein Bauprozess einmal erläutert:
Voraussetzung:
Schalthebel klemmt und man weiß nicht ob man vor den Reparaturarbeiten den Schalthebel in N Position herausgenommen hat!
Resultat:
Der Hebel kann super schwer wieder in die Position zurückgebracht werden außer ihr folgt dieser Anleitung ;)!

Schritte:
1. Abdeckung bzw. äußerste Verkleidung des Schalthebels lösen und abnehmen (Wenn nicht eh schon geschehen...).
2. Die goldene Runde Platte mit drei Schrauben lösen und den Schalthebel herausziehen.
3. Die nächsten vier großen Schrauben lösen und dieses Teil abnehmen (erfordert etwas Kraft... Es hilft ein kleiner Schlag mit dem Gummihammer.)
Bild

4. Aus Wartungsgründen versucht die Getriebeschraube herauszudrehen. Dieses sollte nach ca. 80.000km gewechselt werden und bricht bei den meisten (wie auch bei mir ;)) ab...
Getriebeschraube (abgebrochen =D> :? ):
Bild

Ihr könnt euch entweder eine neue hier besorgen: https://offroadshop.de/ors/shop/product ... raube.html oder eine selber machen :shock: !
Solang ihr Zugang zu einer Drehbank habt ein Klacks, wenn nicht aber auch!
Erstmal muss aber die alte Schraube wieder raus! Das geht, den Umständen entsprechend entweder mit einer Spitzzange oder aber ihr Bohrt euch vorsichtig ein kleines Loch in die Schraube, steckt dort mit Druck einen passenden Schraubenzieher rauf und dreht die Schraube einfach raus...:
Bild

Eine neue Gewindeschraube ohne Drehbank bauen (Natürlich so nur einen Übergangslösung! Ist keine Drehbank verfügbar sollte man die "DIY" Version definitiv früher oder später tauschen!):
Sucht euch einfach eine Schraube mit einem normalen Gewinde welche passt!
Schneidet diese wenn nötig auf Länge:
Bild

Dreht eine Mutter auf die neue Schraube und feilt bzw. schleift das Ende dieser so wie bei der originalen Schraube (Nehmt euch das Original einfach als Vorbild!).
Bild Bild Bild

So schnell habt ihr ein "Getriebeschraubenprovisorium" selbst gebaut! Diese jetzt nur noch wieder einschrauben.

5. Nachdem die Getriebeschraube gewechselt wurde können wir nun den Block nochmal reinigen, die Federn im inneren etwas mit Fett schmieren und uns zum Einbau bereitlegen.

6. Wie aber jetzt das Klemmen der Schaltung weg bekommen? Es ist wichtig das die Blöcke so in der Schaltung angeordnet sind! Nur so ist Gang N aktiv was wir zum Einbau brauchen! (Die Hebel könnt ihr einfach mit einem großen Schraubenzieher in die richtige Position rücken!):
Bild
So sah es Beispielsweise vorher bei mir aus:
Bild
Auch dort könnt ihr ein wenig Fett rein schmieren. Schon jetzt solltet ihr den Wagen ohne Kupplungsaktivierung schieben können!

Als letztes:
7. Nun einfach den Deckel mit seinen vier schrauben Handwarm befestigen, den Schalthebel langsam in der richtigen Position einstecken und ihn mit der goldenen Platte mit drei Schrauben wieder fixieren.

Das wars! Ich hoffe ich konnte dem einen oder anderen helfen!
VG
Leo
LeoDerBastler
Hallo, bin neu hier!
 
Beiträge: 5
Registriert: Sa, 11 Aug 2018, 17:32

Re: Suzuki Samurai 413 Schalthebel blockiert nachKupplungsta

Beitragvon hsk.olli » Mo, 13 Aug 2018, 13:24

Sehr gut gemacht und nette Anleitung!
Schraubst du noch oder fährst du schon?
Benutzeravatar
hsk.olli
Forumsmitglied
 
Beiträge: 769
Registriert: Di, 05 Jun 2007, 9:20
Wohnort: Düsseldorf
Meine Fahrzeuge: Audi A3 1.9 TDI
Suzuki SJ Samurai (Einspritzer)


Zurück zu Technische Fragen & Probleme - Das "HILFE-Forum"

Wer ist online?

Mitglieder in diesem Forum: oss3011