SJ413 mit Einspritzer Diagnose Probleme

Hier kommen alle Technik Fragen und Probleme rein!
Bitte hier sachlich bleiben ...

SJ413 mit Einspritzer Diagnose Probleme

Beitragvon Shaggyman » Do, 30 Aug 2018, 19:06

Hallo zusammen,

da meine Suse im Standgas immer zwischen 1100 und 1200 U/min pendelte und sie sich beim durchtreten des Pedals im unteren Drehzahlen verschluckt, wollte ich mit dem WHB hier aus dem Forum mich mal ans Werk machen. Also erstmal Ventilspiel eingestellt und den Zündverteiler kontrolliert, alles ok.
Danach wollte ich die Fehlercodes ausblinken und habe festgestellt, dass dieser abweichend zur Anleitung nur 4 polig im Motorraum ist. Hier im Forum gab es aber auch dafür eine Belegung http://www.suzuki-offroad.net/viewtopic.php?f=1&t=32833&hilit=diagnosestecker. Unter dem Armaturenbrett habe ich nix gefunden.

Nachdem ich also wie auf dem Bild die Leitungen kurz geschlossen habe und die Zündung rumdrehte flog eine Sicherung raus (gem. der mir vorliegenden Anleitung Zünd.geber, wenn man auf den Sicherungskasten guckt unten links außen). Heute also mal den Kabelbaum verfolgt, Stecker c ist Masse, Stecker B geht auf B14 des ECM. Scheint alles auf dem ersten Blick in Ordnung zu sein.

Ich habe aber gemerkt, dass die Steurgerätebelegung nicht mit der aus der Anleitung überein stimmt. Die Lambdasonde z.B. lag auf B17 oder B18 (bin mir nicht mehr sicher, aber nicht auf B6).

Was mache ich falsch beim ausblinken bzw. wo liegt der Fehler?

Gruß Marco
Shaggyman
Hallo, bin neu hier!
 
Beiträge: 8
Registriert: So, 22 Apr 2018, 11:04

Re: SJ413 mit Einspritzer Diagnose Probleme

Beitragvon Möhre » Do, 30 Aug 2018, 21:32

Lambdasonde es geht auf A19

Gib mir mal deine Mail Adresse

Gruss Mirko
Spielzeug :
90'er samurai,Vitara motor 1,6L 8V und Servolenkung,vtg typ 2,31er reifen,diff's vom 413,+50 trailmaster fahrwerk + Bl,winde vorne,jeep verbreiterrungen

94'er Ford Explorer I 4l
als Zug Fahrzeug
Benutzeravatar
Möhre
Forumsmitglied
 
Beiträge: 673
Registriert: Fr, 07 Mär 2008, 23:35
Wohnort: Meinerzhagen

Re: SJ413 mit Einspritzer Diagnose Probleme

Beitragvon Extasy » Do, 30 Aug 2018, 21:45

für schwankende drehzahl gibt es leider so viele möglichkeiten
- LMM
- Nockenwellensensor
- Leerlaufregler
- Drosselklappe
- defekt oder verstopftes einspritzventil
- defekte lambda
- zündspule/kabel/kerzen/verteiler/finger/kappe
- verstopfte AGR
entweder die dinge einzeln durch gehen soweit möglich oder wie du das ja schon angehst per diagnose aber da kann ich keinen rat geben

wenn zündanlage i.o ist würde ich zuerst die drosselklappe reinigen und dann den LMM testen
300km Reichweite bei normaler Fahrweise ist voll OK ! :D
Extasy
Forumsmitglied
 
Beiträge: 64
Registriert: So, 22 Jul 2018, 22:29
Wohnort: Berlin
Meine Fahrzeuge: Suzuki sj410 bj 86
Honda Civic EM2 1.7l vtec

Re: SJ413 mit Einspritzer Diagnose Probleme

Beitragvon Shaggyman » Fr, 31 Aug 2018, 6:55

für schwankende drehzahl gibt es leider so viele möglichkeiten
- LMM

Doofe Frage was ist LMM?
- Nockenwellensensor

Sah gut aus.
- Leerlaufregler

Muss ich noch ran.
- Drosselklappe

Habe die durchgemessen, die Werte passten zum WHB. Allerdings könnten hier noch Kontaktfehler während der Verschiebung auftreten, dass Messgerät lies so etwas erahnen. Wie reinigt man das teil am besten?
- defekt oder verstopftes einspritzventil

Da der Wagen als ich ihn gekauft habe kein Kraftstofffilter besaß wäre das möglich. Werde ich testen und mich melden.
- defekte lambda

Negativ, hab direkt em ECM mit kalten Motor gemessen, die Spannung stieg mit steigender Sondentemperatur und bei knapp über 0,5v fing die Regelung an. Ich habe festgestellt, dass die Leerlaufdrehzahlschwankungen zu den Regelausschlägen der Sonde korrospondieren.
- zündspule/kabel/kerzen/verteiler/finger/kappe
- verstopfte AGR
entweder die dinge einzeln durch gehen soweit möglich oder wie du das ja schon angehst per diagnose aber da kann ich keinen rat geben

Zündanlage ist ok, Kontaktstifte in der Kappe von Korrosion befreit. Die AGR habe ich bisher noch nicht gefunden. Wie kann man die auf Verstopfung testen?

Ich bleibe dran und werde berichten. Vieleicht finde ich das Problem mit dem Diagnosestecker und der Sicherung noch.

Danke und Gruß Marco
Shaggyman
Hallo, bin neu hier!
 
Beiträge: 8
Registriert: So, 22 Apr 2018, 11:04

Re: SJ413 mit Einspritzer Diagnose Probleme

Beitragvon rincewind » Fr, 31 Aug 2018, 7:29

Drosselklappenpoti :

reinigen geht nicht da es total vergossen ist,
prüfen kannst du den Standgaskontakt -> muss im Standgas geschlossen sein,
die Funktion des Potis an sich und die Einstellung des Potis mittels Fühlerlehre.
Das kannste schon so machen, aber dann isses halt kacke
Bild

Hier liegen diverse Dokumente zu unseren Themen
https://drive.google.com/open?id=0B-Q83232Ov-RRUR4bWl0MzNJekU
Benutzeravatar
rincewind
Forumsmitglied
 
Beiträge: 487
Registriert: So, 11 Mai 2014, 23:24
Wohnort: Murnau & Schlehdorf
Meine Fahrzeuge: Suzuki Samurai Bj90 1,3i
Suzuki Samurai Bj89 1,6i ist nur in meiner Obhut, gehört meinem Sohn ;-)
Caddy MAXI 1,6 TDI
Simson Habicht, und ne 1/2 Schwalbe

Re: SJ413 mit Einspritzer Diagnose Probleme

Beitragvon Möhre » Fr, 31 Aug 2018, 13:17

Extasy hat geschrieben:für schwankende drehzahl gibt es leider so viele möglichkeiten
- LMM
- Nockenwellensensor
- Leerlaufregler
- Drosselklappe
- defekt oder verstopftes einspritzventil
- defekte lambda
- zündspule/kabel/kerzen/verteiler/finger/kappe
- verstopfte AGR
entweder die dinge einzeln durch gehen soweit möglich oder wie du das ja schon angehst per diagnose aber da kann ich keinen rat geben

wenn zündanlage i.o ist würde ich zuerst die drosselklappe reinigen und dann den LMM testen



Seit wann hat der Samurai ein nockenwellensensor ?
Spielzeug :
90'er samurai,Vitara motor 1,6L 8V und Servolenkung,vtg typ 2,31er reifen,diff's vom 413,+50 trailmaster fahrwerk + Bl,winde vorne,jeep verbreiterrungen

94'er Ford Explorer I 4l
als Zug Fahrzeug
Benutzeravatar
Möhre
Forumsmitglied
 
Beiträge: 673
Registriert: Fr, 07 Mär 2008, 23:35
Wohnort: Meinerzhagen

Re: SJ413 mit Einspritzer Diagnose Probleme

Beitragvon Extasy » Fr, 31 Aug 2018, 19:07

"Seit wann hat der Samurai ein nockenwellensensor ?"

ich ging einfach mal davon aus :-D man kann ja nicht alles genau wissen , waren alles nur denkanstöße
ich selber habe den 410er und der hat ja nicht mal ein steuergerät was ich sehr schön finde^^

ps drosselklappen agr usw überall wo verkokungen drauf sind gibt es ein drosselklappen reiniger der entfernt diese recht gut ansonsten kaltreiniger/bremsenreiniger helfen meistens auch,
zahnbürste ist auch ein nützliches werkzeug :lol:
300km Reichweite bei normaler Fahrweise ist voll OK ! :D
Extasy
Forumsmitglied
 
Beiträge: 64
Registriert: So, 22 Jul 2018, 22:29
Wohnort: Berlin
Meine Fahrzeuge: Suzuki sj410 bj 86
Honda Civic EM2 1.7l vtec

Re: SJ413 mit Einspritzer Diagnose Probleme

Beitragvon Shaggyman » Sa, 01 Sep 2018, 16:40

So, kurzes Update:

dank des korrekten Schaltplans, der mir von Möhre freundlicherweise zur Verfügung gestellt wurde, konnte ich alles an der Elektrik nachvollziehen. Der Diagnoseschalter lag dauerhaft auf Masse, hat lange gedauert das Problem zu finden. Das Kabel, dass normalerweise in den Fußraum zum Diagnosestecker gehen soll, war auf Höhe der Zündspule mit der Masseleitung der zwei Relais verbunden, unter viel Isolierband. Ich habe die Verbindung in den Fußraum nun vollständig entfernt, jetzt kann man nur noch mit gebrückten Stecker das Auto ausblinken. Fehlercode 12 alles ok.

Mit Nockenwellensensor sieht gut aus meinte ich natürlich diesen Geber unter dem Verteilerfinger.
Schnellleerlaufluftventil schließt ordentlich und das Gummi hat keine Risse und sieht top aus.
Drosselklappensensor noch einmal durchgemessen und richtig eingestellt, alles ok.
Beide Temperaturfühler noch einmal überprüft, sind ok.
Drucksensor springt von 5v auf ca. 1,2v mit Unterdruck, ok.
Dieses Druckventil was am Luftfilterkasten ansaugt öffnet auch beim Gas geben, ok.
Der Drosselklappenaufsteller fährt nach Motorstart auch zurück, ok.

Einspritzdüse: ich sehe das Benzin nicht spritzen, allerdings wie es überall auf der Drosselklappe gleichmäßig tanzt. Ist das Indiz genug das der Kegel sauber ausspritzt?
Nochmal die Frage, was ist LMM?

Dann habe ich mit funktionierender Diagnose noch einmal die Zündung eingestellt, lief bei -10° am besten. Nachdem ich mit der Standgasschraube das Standgas auf 800U/min zurück gedreht hab lag der Wert bei den -6, passt also. Frage, wie viel ° darf der Wert eigentlich "tanzen"? Bei mir sind es so +-2° ist das zu viel?

An die Abgasrückführung muss ich noch mal ran. Da sind ja zwei Druckdosen dran, kann man das ganze auch auf Funktion prüfen? Im mir vorliegenden WHB ist da wohl ein Stellmotor drin.

Ansonsten hat die ganze Arbeit heute nichts am Motorverhalten geändert. Ein defektes ECM wäre auch noch eine Möglichkeit, oder doch ein Defekt an der Zündung.

Danke für die Hilfe, Gruß Marco.
Shaggyman
Hallo, bin neu hier!
 
Beiträge: 8
Registriert: So, 22 Apr 2018, 11:04

Re: SJ413 mit Einspritzer Diagnose Probleme

Beitragvon Extasy » Mo, 03 Sep 2018, 9:28

LMM ist ein luftmengenmesser bzw luftmassenmesser
das bauteil das dem steuergerät sagt achtung soviel luft kommt hier gerade rein hau mal 2 portionen sprit dazu :D
ich weiß leider nicht wie das beim sj aussieht bei meinem civic ist es ein plastik nippel/sensor der vor der drosselklappe im "windkanal" steht.


Edit gerade mal google suzuki sj lmm eingegeben da kam dieses gerät es ist ein luftmassenmesser
https://cdn.autoteiledirekt.de/thumb/assets/direkt/ersatz_categories/360x145/268.jpg
300km Reichweite bei normaler Fahrweise ist voll OK ! :D
Extasy
Forumsmitglied
 
Beiträge: 64
Registriert: So, 22 Jul 2018, 22:29
Wohnort: Berlin
Meine Fahrzeuge: Suzuki sj410 bj 86
Honda Civic EM2 1.7l vtec

Re: SJ413 mit Einspritzer Diagnose Probleme

Beitragvon Möhre » Mo, 03 Sep 2018, 20:03

Extasy hat geschrieben:LMM ist ein luftmengenmesser bzw luftmassenmesser
das bauteil das dem steuergerät sagt achtung soviel luft kommt hier gerade rein hau mal 2 portionen sprit dazu :D
ich weiß leider nicht wie das beim sj aussieht bei meinem civic ist es ein plastik nippel/sensor der vor der drosselklappe im "windkanal" steht.


Edit gerade mal google suzuki sj lmm eingegeben da kam dieses gerät es ist ein luftmassenmesser
https://cdn.autoteiledirekt.de/thumb/assets/direkt/ersatz_categories/360x145/268.jpg



Das hat der nicht
Der hat kein LMM
Spielzeug :
90'er samurai,Vitara motor 1,6L 8V und Servolenkung,vtg typ 2,31er reifen,diff's vom 413,+50 trailmaster fahrwerk + Bl,winde vorne,jeep verbreiterrungen

94'er Ford Explorer I 4l
als Zug Fahrzeug
Benutzeravatar
Möhre
Forumsmitglied
 
Beiträge: 673
Registriert: Fr, 07 Mär 2008, 23:35
Wohnort: Meinerzhagen

Nächste

Zurück zu Technische Fragen & Probleme - Das "HILFE-Forum"

Wer ist online?

Mitglieder in diesem Forum: Google [Bot]