Katalysator

Hier kommen alle Technik Fragen und Probleme rein!
Bitte hier sachlich bleiben ...

Katalysator

Beitragvon Steffnix88 » Mo, 15 Apr 2019, 22:35

Hallo, ich hoffe jemand kann mir helfen. Ich war letzte Woche mit meinem Samurai Bj. 1993 beim TÜV. Alles ok außer die ASU. Kat ist defekt. So bestellte ich mir nach Herstellerdaten einen neuen Auspuff. Nun das Problem. Am hinteren Teil des Kat ist ein Gewinde aufgeschweißt. Sicherlich für die Lambdasonde. Aber meine Sonde sitz oben am Abgaskrümmer. Muss ich jetzt alles umbauen? Danke im voraus.
Steffnix88
Hallo, bin neu hier!
 
Beiträge: 1
Registriert: Mo, 15 Apr 2019, 22:19

Re: Katalysator

Beitragvon veb1282 » Di, 16 Apr 2019, 0:08

Hatte ich auch schon. Da gibt es Modelle mit einem zusätzlichen Temperaturfühler unten am Kat. Bin mir grad nicht sicher ab wann aber unser 97er hat sowas. Das tut aber nix weiter. Mach einfach ne passende und nicht zu lange Schraube in das Loch oder schweiß es zu. Dann sollte das schon gehn.
Suzuki Samurai Santana Van Bj.93 und Cabrio Bj.95 im Straßeneinsatz und zur gelegentlichen Grünanlagenschändung...
veb1282
Forumsmitglied
 
Beiträge: 819
Registriert: So, 22 Mär 2009, 19:45
Wohnort: Treuen

Re: Katalysator

Beitragvon Dexter » Di, 16 Apr 2019, 12:49

Wurdest du fündig ?
Dexter
Hallo, bin neu hier!
 
Beiträge: 6
Registriert: Mo, 05 Mär 2018, 13:31

Re: Katalysator

Beitragvon Geronzen » Do, 18 Apr 2019, 13:45

Die zweite Lambdasonde misst die Werte nach dem Kat (braucht man bei Euro 2 Norm). Z.B. mein 98'er Samurai.

Für meinen 92'er Samurai habe ich bei dem neuen Kat einfach eine Schraube rein gedreht und den Kopf abgeflext. Kat ist dicht und das Steuergerät im 92'er Samurai braucht die 2. Sonde nicht.
Gruß aus der Lüneburger Heide

Wichtige Links:
Anleitungen: http://suzuki-offroad.net/viewforum.php?f=42
FAQ: http://suzuki-offroad.net/viewtopic.php?f=9&t=33453
__________________________

Keine Gewalt ist auch keine Lösung... :wink:
"NO AIRBAGS" - wir sterben noch wie echte Männer
Benutzeravatar
Geronzen
Forumsmitglied
 
Beiträge: 2098
Registriert: So, 17 Okt 2010, 10:16
Wohnort: Bienenbüttel - Lüneburger Heide
Meine Fahrzeuge: Samurai JSA 92'er
Samurai VSE 99'er Facelift;
Opel Zafira B 2,2;
Heinemann Z1 BJ 1970;
Brenderup 2205 AB


Zurück zu Technische Fragen & Probleme - Das "HILFE-Forum"

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder