SJ413 mit Einspritzer Diagnose Probleme

Hier kommen alle Technik Fragen und Probleme rein!
Bitte hier sachlich bleiben ...

Re: SJ413 mit Einspritzer Diagnose Probleme

Beitragvon Shaggyman » Mo, 03 Sep 2018, 20:32

Hallo zusammen,

ich hatte heute das AGR ab, die Kanäle sind frei und es öffnet bei Unterdruck. Den oben verlinkten LMM habe ich nicht gefunden, wo soll der denn sein bzw. kann mir jemand sagen wie das Teil im WHB heißt das ich mal die Anschlüsse am ECM suchen kann?

Könnt ihr mir sagen, ob meine Unterdruckschläuche alle richtig sind, vor allem die mit 1 gekennzeichneten, siehe Bild.

1. Vom Drosselklappenstutzen (2 Anschlüsse direkt neben einander) zu so einem roten Teil auf der Ansaugbrücke (im Bild verdeckt, gehen nur 2 Schläuche drauf) zum Blindstopfen - Kanal ist bei mir scheinbar stillgelegt.

2. Vom Drosselklappenstutzen (2 Anschlüsse direkt neben einander) zum hinteren elektr. Ventil
3. Vom Ventil zum AGR (2x Druckdosen)

4.Neben dem Roten Teil auf der Ansaugbrücke ist ein Stutzen, von da zum vorderen elektr. Ventil
5. Vom Ventil zum Drosselklappenöffner.

Nicht zu sehen ist der Anschluss unterhalb des Schnellleerlaufventils (wird im Bild vom Ansaugstutzen verdeckt) zum Druckfühler mit Filter dazwischen.

Bild

Ist das alles korrekt so?

Gruß Marco
Shaggyman
Hallo, bin neu hier!
 
Beiträge: 9
Registriert: So, 22 Apr 2018, 11:04

Re: SJ413 mit Einspritzer Diagnose Probleme

Beitragvon Shaggyman » Mo, 03 Sep 2018, 20:34

Danke Mirko,

dann hat sich meine Frage im vorherigen Post erledigt.
Shaggyman
Hallo, bin neu hier!
 
Beiträge: 9
Registriert: So, 22 Apr 2018, 11:04

Re: SJ413 mit Einspritzer Diagnose Probleme

Beitragvon veb1282 » Fr, 14 Dez 2018, 12:57

Also ich erkenne auf den Bildern jetzt auf die Schnelle nicht alles. Aber was ich seh sieht normal aus. Aber die Schläuche scheinen recht alt zu sein. Um da auszuschließen, dass da irgendwas falsch zieht, würde ich mal alle Unterdruckschläuche tauschen. Das ist für kleines Geld zu machen. Die gibts als Meterware.
Dann mein nächster Gedanke, ist denn Kühlwassermäßig alles dicht? Also Kühler, Schläuche, Anschlüsse, Wasserpumpe. Nur mal so, um die einfachen Kleinigkeiten auszuschließen, da an die steuernden Bauteile ja schon dran gegangen bist.

Dann würde ich mal eine Liste machen, von Teilen, die man wie die Schläuche, für "wenig" Geld tauschen kann. Zum Beispiel die Zündkabel, Luftfilter oder ähnliches. Das zu machen kann beim Problem helfen und wenn nicht, schadet es dem Fahrzeug sicher nicht.

Als nächstes denke ich rein gefühlsmäßig, beim lesen der bisherigen Beiträge, dass das mit dem Benzin noch nicht komplett geklärt ist. Also das Thema Einspritzdüse. Ist das wirklich geklärt? Falls nicht, dann würde mir der Kraftstofffilter einfallen. Ist wohl auch recht günstig zu erneuern. Möglicherweise sogar die Leitungen oder die Pumpe?
Vielleicht kann man das Bild der Funktion der Düse ja irgendwie vergleichen? Damit da 100% Klarheit herrscht.

Da gibt es sicher einige Punkte, die man versuchen kann, eh man eine Werkstatt ohne klare Auftragslage suchen lässt und einen Haufen Geld ausgibt.

Dann gibt es womöglich einen hier aus dem Forum in deiner Nähe, mit dem man mal das Steuergerät tauschen könnte, um das auszuschließen.

Da gabs schon mal was zu den Schläuchen:
viewtopic.php?f=9&t=43398&p=376592&hilit=Unterdruckschl%C3%A4uche#p376592
Suzuki Samurai Santana Van Bj.93 und Cabrio Bj.95 im Straßeneinsatz und zur gelegentlichen Grünanlagenschändung...
veb1282
Forumsmitglied
 
Beiträge: 785
Registriert: So, 22 Mär 2009, 19:45
Wohnort: Treuen

Re: SJ413 mit Einspritzer Diagnose Probleme

Beitragvon ohu » Fr, 14 Dez 2018, 14:43

veb1282 hat geschrieben: Falls nicht, dann würde mir der Kraftstofffilter einfallen. Ist wohl auch recht günstig zu erneuern. Möglicherweise sogar die Leitungen oder die Pumpe?
Vielleicht kann man das Bild der Funktion der Düse ja irgendwie vergleichen? Damit da 100% Klarheit herrscht.


Probleme dieser Art sind eigentlich vor allem im Vollastbereich vorhanden. Im Standgas läuft ein Einspritzer meist noch sehr stabil.

@shaggyman: Hast du den Motor mal bewusst in den Notlauf gesetzt? (Wassertemperatursensor abstecken)
Die Einspritzanlage ignoriert dann viele Sensoren bewusst und arbeitet nur mit den nötigsten, die restlichen werden mit Standardwerten angenommen.
Da kann man schon mal in eine Richtung diagnostizieren.
Benutzeravatar
ohu
Forumsmitglied
 
Beiträge: 4042
Registriert: So, 29 Okt 2006, 10:16
Wohnort: Lenggries

Re: SJ413 mit Einspritzer Diagnose Probleme

Beitragvon veb1282 » Sa, 15 Dez 2018, 0:19

Da hat der Ohu sicher mehr Erfahrung als ich und sicher nicht Unrecht. Meine Samurais sind über all die Jahre zum Glück ohne solche Ausfälle hingekommen.

Ich wollte aber vor allem anstoßen, dass es noch nicht zu spät ist, den Fehler zu finden, eh man einer Werkstatt stapelweise Geld hin trägt. So viel Technik hat so ein SJ413 bzw. Samurai ja nicht. Wenn man da nochmal gemeinsam drüber nachdenkt, findet man bestimmt irgendwann den Fehler.

Viele Teile lassen sich relativ günstig tauschen und man kommt früher oder später dem Übeltäter auf die Spur. So geh ich am liebsten vor (Teilemessi).

@shaggyman: Jetzt zuhören/lesen und probieren, was die Kollegen sagen. Hier gibts durchaus Leute, die sich verdammt gut auskennen. Zum Beispiel der ohu.
Suzuki Samurai Santana Van Bj.93 und Cabrio Bj.95 im Straßeneinsatz und zur gelegentlichen Grünanlagenschändung...
veb1282
Forumsmitglied
 
Beiträge: 785
Registriert: So, 22 Mär 2009, 19:45
Wohnort: Treuen

Re: SJ413 mit Einspritzer Diagnose Probleme

Beitragvon traildriver » Mi, 19 Dez 2018, 23:16

Untere Drehzahlen verschlucken und wenig Leistung hat bei meinem nach langem suche zu einer "halb" defekten Kraftstoffpumpe geführt.Nach Tausch der Pumpe war wieder Leistung zum zügigen beschleunigen da,außerdem gab es keine Aussetzer mehr .

Der samurai besitzt keinen Luftmassenmesser sondern einen Druckfühler der den Druck im Ansaug fühlt.
Ich weiss wie Erde schmeckt!
Benutzeravatar
traildriver
Forumsmitglied
 
Beiträge: 7135
Registriert: Mi, 24 Jan 2007, 22:29
Wohnort: Siegen

Vorherige

Zurück zu Technische Fragen & Probleme - Das "HILFE-Forum"

Wer ist online?

Mitglieder in diesem Forum: Bing [Bot]